SeikiTech.com Sign Making Forum
October 17, 2019, 11:18:20 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: SMF - Just Installed!
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: no comms with plotter with usb or serial.  (Read 1539 times)
ctsrm
Newbie
*
Posts: 3


View Profile Email
« on: March 01, 2019, 05:22:16 AM »

Hi Everyone.

Hope someone can help me with this. I have a new SK-1350T. It powers up and i can do a self test no problem. I can't seem to connect with the cutter no matter what i use. Both serial and usb is not working. When i plug usb in the windows 7 sees it. I have install all the drivers but still no go. I have both usb and serial connectors but not happens. I have another cutter and that works just fine with both cables. I have download a few different cutter software including Vinyl Master and part of the setup is auto detect. I can see my older cutter no problem. The new one no go. Have anyone see this or know something that can help?

Thanks!!
Logged
tatenda
Newbie
*
Posts: 3


View Profile
« Reply #1 on: March 07, 2019, 08:08:30 AM »

I have the same problem with my sk720t I opened it up and found the communicating IC burnt but I canít seem to see the size of the IC try checking yours if u can see the size please let me know also
Logged
ctsrm
Newbie
*
Posts: 3


View Profile Email
« Reply #2 on: March 10, 2019, 07:20:40 AM »

Hi Tatenda,

thanks for your input.

This is were i'm at, I could not wait anymore so i started taking my machine apart. I could not get the self test to work. It seems to work but something was not right. So i took the cover off the carriage. I did a few self test and notice the head not going down to cut but more staying up. I guess from my point of view working backward. I'm no tech. by any means.
So what i did was take the two wires on top of the magnetic head and change them around. They were solder on. Not red and black like you see online. They were both black. I took a guess, electrical magnetic. They should work even if i change them around. It work! the self test is now good!. How can anyone sell something with such bad QC! Well the old saying you get what you pay for. Moving forward, i still can't get comm to the USB or serial. I will look at the board again and see if any IC is burnt or bad. I have also ordered a new main board. I will let you know. Once again thanks for you input!
Logged
ctsrm
Newbie
*
Posts: 3


View Profile Email
« Reply #3 on: March 19, 2019, 11:35:44 AM »

Update.

I purchase a main board and comm port from this site. I replace the main board the old comm port was good. I'm up and running. Hope this info. helps someone.
« Last Edit: March 29, 2019, 10:11:47 AM by seikitech » Logged
tonero16
Newbie
*
Posts: 1


View Profile Email
« Reply #4 on: July 26, 2019, 10:27:10 AM »

Hi everyone,

Please I got a Seiki 720T cutter and I've not been able to install the right drivers, over a week now. I tried installing ReadDriver  Plus it didn't work as I had boot issues. I run windows 8.1 Pro and I really need to start cutting stuffs. I use a hand cutter to cut bitmaps and heatpress for now, but I really need someone to help walk me through this.

Its really frustrating that SeikiTech doesn't have an installation wizard that can easily solve these issues.


Thank you.
Logged
seikitech
Administrator
Hero Member
*****
Posts: 593


View Profile Email
« Reply #5 on: August 19, 2019, 01:12:41 PM »

What software and version are you using?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!