SeikiTech.com Sign Making Forum
January 20, 2018, 04:04:15 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: SMF - Just Installed!
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: Seiki 870T, doesn't react on Red button.Button - checked.  (Read 70 times)
lapilesos
Newbie
*
Posts: 1


View Profile Email
« on: January 03, 2018, 06:43:27 AM »

Hi everyone,

I 've enjoyed my Seiki 870T for 2 Years. At very slow pace (approximately 1 times in 2-3 months) but still Smiley.  But at this very morning it start to behave strange. On power on it drives right, hit end button , waited  a bit and then drops cutter down. That's all. There 2 leds active Reset and Leave. Leavestrays active but i cant move carriage with buttons (Cutter didn't react on buttons beside reset). I've checked button (it shorts if pressed), Checked output for carriage ( 5.1v at 200gr pressure - found somewhere here) and Power supply. Everything seems to be OK.

 What else could I check? Any hidden "Reset everything button/switch)? Firmware update? Motherboard replacement?

 Thank you in advance.

 Result of further tests - device can be controlled from external Software. So it is just a panel. But my god - they are out of reach in Germany Sad

PS. Please stay calm about my English - im not a native speaker Wink
« Last Edit: January 03, 2018, 08:27:56 AM by lapilesos » Logged
kathykm23
Newbie
*
Posts: 3


View Profile Email
« Reply #1 on: January 09, 2018, 07:09:46 PM »

Did you find out what is wrong ? I am having the same problem
.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!