SeikiTech.com Sign Making Forum
September 18, 2018, 08:50:15 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: SMF - Just Installed!
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: SignLab Driver  (Read 34678 times)
beany
Newbie
*
Posts: 1


View Profile
« on: March 18, 2011, 05:47:07 AM »

Before I purchased my 870T plotter, I checked with Cadlink to see if there was a driver available.  They told me that I would have to upgrade to the new version of SignLab 9 at the cost of $750.  I decided that since they've extorted enough money out of me over the years, I would stick with my current version of 5.0 and simply switch to Flexi Starter

After contacting SeikiTech, they told me there IS a driver for SignLab and where to look.  In SignLab, go to <File>, then <Install>, then <Drivers>.  In the Manufacturer list choose <HEWLETT-PACKARD> then choose "HPGL Standard (Absolute)".  At first I couldn't get it to cut, but then I went into Device Manager and under "Port Settings", I had to change the setting on the Flow Control.  At first it was set to "Hardware" when I was cutting using Flexi Starter, but after I changed it to "Xon/Xoff", it cut perfectly.  The only glitch I noticed was after cutting a word or symbol, I couldn't move the carriage after pressing "Leave" and going offline.  I had to press "Reset" and then the carriage could be moved and the new origin could be established.  I figure this offline thing is a SMALL price to pay to be able to use SignLab to cut.  I do like FLexi Starter, but can do so much more with SignLab and I've used it for years and am most comfortable with it.  Hope this helps others in the same situation.  Thanks again to SeikiTech!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!