SeikiTech.com Sign Making Forum

Sign Making Software => Flexi => Topic started by: rosasparks on February 10, 2018, 03:08:25 AM



Title: Seiki 870T and FlexiSign 12 (cloud) issues.
Post by: rosasparks on February 10, 2018, 03:08:25 AM
Hey there, thank you all in advance for taking the time to read this long post - I am truly sorry.

I have a SeikiTech 870T and recently had to get a new computer. Because of this I also had to get a subscription to FlexiSign 12 the cloud version. Everything was working fine until I tried to plot a decal without being connected to the internet for 7 days, just to see what would happen.

Ever since then it has been a nightmare, when I try to cut a decal Production Manager quickly says, that the file is holding - says that for two seconds, then it says it's ready - also for approx two seconds then it says done - also for two seconds. Sometimes it will say cutting 0% but it never goes past 0%, and it's never displayed for more than a half second. It does this with test cut as well.

I have tried this with a RS232 to RS232 cord, as well as a RS232 to USB cord. I have all the driver's installed. I have made sure make active is selected, I have made sure the ports are right.

I have tried reformatting the computer, as well as several uninstalls and reinstalls. Nothing is working.

I have contacted FlexiSign for help, and they have no idea what's wrong either. I'm going to try to get them to do a remote session on my computer again, but I don't have much hope.

Can anyone either help me or replicate my issue so I can get FlexiSign to escalate it and see if there's something on their end within the program stopping me?


Title: Re: Seiki 870T and FlexiSign 12 (cloud) issues.
Post by: seikitech on February 16, 2018, 01:57:02 PM
Sorry for the problem. Please call our Tech Support at 775-636-7621. Since your machine is old and you didn't purchase the software from us, we will charge a small fee for working through the setup with you. We don't charge if we can't resolve the problem.